Views:

Issue:

The customer is experiencing a disk space issue on their QB1020 PC.

Cause:

Information not provided in the case.

Resolution:

Based on the activities provided, the following steps were taken to troubleshoot and resolve the disk space issue on the QB1020 PC:

  1. Logged in as CS (user) on the QB1020 PC.
  2. Used OneDrive to free up space on the disk.
  3. Deleted unused email .ost files.
  4. Utilized WinDirStat to identify and clean up unnecessary files on the disk.

Please note that these steps were taken to address the disk space issue on the QB1020 PC. If the issue persists or if there are any further concerns, please contact the support team for further assistance.