Views:

Issue:

The user is experiencing a prompt stating "This action requires Windows administrator permissions" while performing an action in QuickBooks (QB).

Cause:

information not provided in the case

Resolution:

The following steps were taken to resolve the issue:

  1. Changed the 2 services to Log on as Local System account.

User keeps getting prompted for admin permissions 

 

 

Appears to only be an issue on the machine hosting the databases (Jean's) 

 

On your Quickbooks server, go to Computer Management>Services Scroll down till you find the listing for “QuickBooksDB24” service. Double click the service and then select the “Log On” tab. Where it says “Log on as:” make sure the “Local System Account” button is selected instead of the \QBDataSer 

 

In Etc case they have 2 services named QuickBooksDB33 & QuickBooksDB34 

 

I changed them both to Log on as: Local System account 

 

Before 

After